This project is read-only.

3 errors when loading dotspatialapp

Aug 4, 2012 at 10:40 AM

Hi guys.

I have 3 errors when loading dotspatialapp.

The error is "A IDockManager extension must be included because a UI plugin was found. See http://wp.me/pvy5A-2v

The error is "A IHeaderControl extension must be included because a UI plugin was found. See http://wp.me/pvy5A-2v

The error is "A IStatusControl extension must be included because a UI plugin was found. See http://wp.me/pvy5A-2v"

Please help me to fix these errors.

Thanks.

Aug 4, 2012 at 2:29 PM

DotSpatialApp doesn't have any releases here, so I'm not sure what you are trying to acomplish, but you can see http://wp.me/pvy5A-2v if you have questions, like the message suggested.

Aug 5, 2012 at 1:50 PM

Thank you for paying attention.

When I want to run my main project these steps will be happened:

 

http://up.vatandownload.com/images/7gj7motyszltkoptd9w.jpg

http://up.vatandownload.com/images/w2ai4puobya8uscxeaf2.jpg

 

And finally it stops with an exception as you see above.

I'll be happy if you can help me to solve this amazing problem. 

Aug 6, 2012 at 6:54 PM

DotSpatialApp doesn't have any releases so I recommend you try using dotspatial.codeplex.com or mapwindow6.codeplex.com

Perhaps you haven't included Extension Manager, which would download those extensions for you.